Aqlier/ 8月 24, 2021/ Android

持っているAndroidタブレット。かなり古い機種(Androidバージョン5.0)です。

最近、Androidアプリを制作する際、最低Sdkサポートバージョンの設定が気になりました。
Android要件6.0以降でないとサポートしていない旨のAndroidエラーにより、最低サポートバージョンをアップするしかなかった。
minSdk:19のままで何とか粘ったけど、無理でした。

今の状態。
タブレット端末:Androidバージョン5.0
Androidアプリ:Androidバージョン6.0以降

ベータ版テストでダウンロード画面まで表示されますが、その先以降進みません。
対象バージョンでないため、「Play ストア」では、まったく表示されません。

今インストールされているアプリは、削除してしまうと、再度インストールは難しいのでは。。。

Leave a Comment

メールアドレスが公開されることはありません。 * が付いている欄は必須項目です

*
*