Aqlier/ 9月 18, 2021/ tech

Android Studioで開発をしていた際、エミュレーターが起動できなくなり、作業進展できなかったことがありました。その際、Android Studioで古いバージョンを探してきてインストールしてみたところ、以下のメッセージがでました。

---エラーメッセージ---
This version of Android Support plugin for intelliJ IDEA(or Android Studio)cannot open this project,pliease retry with version 2020.3.1 or newer

ーーー日本語訳ーーー
このバージョンのintelliJIDEA(またはAndroid Studio)用のAndroidサポートプラグインはこのプロジェクトを開くことができません。バージョン2020.3.1以降で再試行してください。

Android Studioでの環境矛盾が生じてしまったことが、原因のようです。
常に最新環境を使用することがいいようです。(動かない場合もありますが。。。)

Leave a Comment

メールアドレスが公開されることはありません。 * が付いている欄は必須項目です

*
*