Aqlier2/ 6月 1, 2021/ iOS

iOSアプリで、Admobののサイトで表示されていた「GMA SDK 7.64.0以降を実装してください。」に従い、過去に作成したアプリの対応を行いました。

手順は、iosアプリで、「GMA SDK 7.64.0以降…」にしたいとき で行いました。

なぜか・・・、GMA SDKバージョンを確認すると、ios 7.29.0。・・・反映されていない!

原因を追究していくと、以下のバージョン情報が原因のようです。


確認手順
1.Xcodeで、TARGETSー「Build Settings」ー「Combined」ー「Deployment」のiOS Deployment Targetを確認します。変更前は、8.0でした。

2.このバージョンに問題があったようです。「iOS 10.0」に変更しました。
3.一旦、Xcodeを終了します。

4.iosアプリで、「GMA SDK 7.64.0以降…」にしたいとき の手順に従って、ターミナル画面から pod コマンドを入力します。

5.ターミナル画面で、バージョンを確認します。バージョン8.0のままでは、以下の緑色の反映(表示)は行われませんでした。

Leave a Comment

メールアドレスが公開されることはありません。 * が付いている欄は必須項目です

*
*